Zen Cart 1.5.5e 最新英文版下载

Zen Cart 1.5.5e 最新英文版下载
所属分类:Zen Cart 版本 适用平台:PHP/MYSQL -- Zen Cart 1.5.5e 软件版本:Ver 1.5.5e 英文版 最后更新:2017年03月27日

2017年3月2日,Zen Cart 官方更新了1.5.5e版本,此版本修复1.5.5d 版本部分BUG,并将PHPMailer升级为 5.2.22版本。

此次升级未涉及到语言包的更改,故本站提供的Zen Cart 1.5.5d 简体中文语言包,兼容 Zen Cart 1.5.5e 版本。近期本站将提供 Zen Cart 1.5.5e 中文版,敬请期待。。。

Zen Cart 1.5.5e 最新英文版下载

最低要求

Zen Cart v1.5.5至少需要以下内容:

Zen Cart v1.5.5 支持 PHP 5.2.10 到 PHP 7.1 和 M​​ySQL 5.1 到 5.7 兼容

(注意:低于5.6的PHP版本已被弃用,PHP不再支持,所以您至少应该使用 PHP 5.6 版本。)

Apache配置为AllowOverride设置为“All”或至少设置为“Limit”和“Indexes”参数,最好还有“Options”参数。

PHP配置为支持CURL与OpenSSL

服务器的CURL和OpenSSL配置为使用最新的TLS功能(特别是TLS 1.2)

虽然 Zen Cart 可以在 Windows / IIS 服务器上运行,但建议使用 Linux / Apache 服务器,以获得最佳性能。

发表评论

您必须登录才能发表评论!