Zen Cart V1.5.6 英文版下载

Zen Cart V1.5.6 英文版下载
所属分类:Zen Cart 版本 适用平台:Linux/Apache/MYSQL -- Zen Cart 1.5.6 软件版本:Ver 1.5.6英文版 最后更新:2018年12月15日

Zen Cart V1.5.6 英文版下载

2018年12月10日,Zen Cart 开发团队推出 Zen Cart v1.5.6 版本,新版本相对之前的版本有多处改进及错误修复.建议使用.

更改日志 - 更改文件列表

有关自v1.5.5以来已更改的文件列表,请参阅位于联机或已下载zip的/ docs /文件夹中的changed_files-v1-5-6.html文档。

v1.5.6中的新功能:

自v1.5.5以来v1.5.6中最值得注意的改进和错误修正包括:

核心 - 更新了许多文件,以便与PHP 7.2和7.3兼容
管理员 - 销售 - 管理仪表板上的报告图表
结帐 - 客户确认电子邮件现在包括客户发送电话号码
结帐 - 现在支持Square Payment支持。只需5分钟即可开始使用信用卡付款!请访问www.zen-cart.com/partners/square_setup
管理员 - 由于受欢迎的要求,在产品编辑页面上将“库存”/“缺货”重新编辑为“已启用”/“已停用”
管理员 - 大多数管理员页面都收到样式更新,以保持一致性并改进对较小屏幕的支持(来自@ Zen4All)
管理员 - 管理员页面现在在浏览器标签中显示其名称,而不是通用的“管理员”
管理员 - 订单页面现在有一些观察者挂钩,允许插件显示更多代码更改的“更多数据”
管理员 - 可以在GV模块设置中启用/禁用管理员标题栏中的GV队列指示器
添加优惠券新功能:搜索,导出,重新激活,删除重复项,克隆现有优惠券
优惠券现在可以限制为订单或特定产品的数量
优惠券现在可以限制为具有指定数量的先前购买的顾客
优惠券现在可以限制在非销售的产品上
优惠券限制现在可以通过制造商过滤器批量添加
优惠券使用报告已添加
模板 - 围绕product-qty min / max / unit输出添加CSS跨度,以便在需要时可以选择性地隐藏这些项目。 (Credits @ lat9)
模板 - 兼容性更新,以适应OnePageCheckout插件集成
核心:添加了语言更改通知程序挂钩
增强功能 - 更新了数据库以存储更多与订单相关的数据,以便于订单重建。这有助于插件使用已完成的订单详细信息执行更多操作。
增强 - 文件上载现在提供有关无效文件类型相关故障的更详细反馈。
现在,有关日志数据的管理员警告的固定日期显示格式为商店的默认日期格式
移动 - 将嵌入式MobileDetect更新到最新版本
电子邮件 - 将嵌入式PHPMailer更新到最新版本
实用程序 - CurlTester具有更多指向外部诊断工具的链接,包括TLS测试验证
实用程序 - 插件版本检查实用程序已经过优化,可以进行特定的版本比较,并可以更快地适应超时。
DB:从数据库中删除未使用的篮子'final_price'字段
删除了旧的sagepay_form支付模块和旧的authorizenet_echeck支付模块
所有已知的v1.5.5错误修正和安全修复程序都包含在v1.5.6中
......以及许多其他小改进,使工作更快,更时尚,更智能,更易于使用

升级笔记

有关在v155中引入的CONFIGURE.PHP文件更改的重要说明!
configure.php的内容已经改变(简化)......现在它们已经变得更小了!
dist-configure.php显示简化的内容,zc_install将生成更精简的文件(进行全新安装时)。
此外,只要文件可由服务器的PHP写入,zc_install就会将configure.php文件升级为新格式。

升级时关于模板的说明

虽然Zen Cart v1.5.5添加了更新的“responsive_classic”模板,但我们强烈建议升级者首先使用所有内容(包括template_default)升级网站,但不要使用responsive_classic模板内容。
那么,一旦升级的网站正常工作,您可以考虑您可能想要对您自己的活动模板进行哪些更改。

最低要求

Zen Cart® v1.5.6 对系统的最低要求如下:

虽然 Zen Cart® 可以在 Windows/IIS 服务器上运行, 但是推荐使用 Linux/Apache 服务器获得最佳性能。

下载地址:

发表评论

您必须登录才能发表评论!